<!doctype html>
<!--[if lt IE 7]> <html class="ie6 oldie"> <![endif]-->
<!--[if IE 7]>    <html class="ie7 oldie"> <![endif]-->
<!--[if IE 8]>    <html class="ie8 oldie"> <![endif]-->
<!--[if gt IE 8]><!-->
<html lang="en">
<!--<![endif]-->

<head>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="Content-Language" content="en-us">

<meta name="description" content="The Attorney General’s Office welcomes complaints from citizens on a large variety of matters. If you have experienced a consumer problem, we want to hear from you! ">
<meta name="keywords" content="Attorney General, Minnesota, Keith Ellison, Consumer Complaints, Report Fraud, complaint, help, assistance, form, ">
    
	
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@AGEllison" />
<meta name="twitter:title" content="File a Complaint" />
<meta name="twitter:description" content="The Attorney General’s Office welcomes complaints from citizens on a large variety of matters. If you have experienced a consumer problem, we want to hear from you! " />
<meta name="twitter:image" content="https://www.ag.state.mn.us/_Img/Logo_SM.jpg" />
	
<meta property="og:url" content="https://www.ag.state.mn.us/Office/Complaint.asp" />
<meta property="og:type" content="article" />
<meta property="og:title" content="File a Complaint" />
<meta property="og:description" content="The Attorney General’s Office welcomes complaints from citizens on a large variety of matters. If you have experienced a consumer problem, we want to hear from you! " />
<meta property="og:image" content="https://www.ag.state.mn.us/_Img/Logo_SM.jpg" />	

<title>File a Complaint  | Office of Attorney General Keith Ellison</title>

<link href="/_CSS/boilerplate.css" rel="stylesheet" type="text/css">
<link href="/_CSS/grid.css" rel="stylesheet" type="text/css">
<link href="/_CSS/mainStyle.css" rel="stylesheet" type="text/css">
<link href="/_CSS/mobileStyle.css" rel="stylesheet" type="text/css">

<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->

<script src="https://code.jquery.com/jquery.min.js" type="text/javascript" ></script>
<script src="/_Scripts/respond.min.js"></script>

<style>
	
	#content button {
		margin:0px;
	border: 1px solid #ccc;
    padding: 12px 20px;
	 color: #333;
		font-weight:bold;
    font-size: 1em;
    margin-top: 12px;
    margin-bottom: 12px;
    
    text-shadow: 0 1px #fff;
    cursor: pointer;
    border-radius: 3px 3px;
    box-shadow: 0 1px #fff inset, 0 1px #ddd;
    background: #f5f5f5;
    background: -moz-linear-gradient(top, #f5f5f5 0%, #eeeeee 100%);
    background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#f5f5f5), color-stop(100%,#eeeeee));
    background: -webkit-linear-gradient(top, #f5f5f5 0%,#eeeeee 100%);
    background: -o-linear-gradient(top, #f5f5f5 0%,#eeeeee 100%);
    background: -ms-linear-gradient(top, #f5f5f5 0%,#eeeeee 100%);
    background: linear-gradient(to top, #f5f5f5 0%, #eeeeee 100%);
	}
	
	</style>

<!-- SiteImprove Analytics -->
<script type="text/javascript">
/*<![CDATA[*/
(function() {
var sz = document.createElement('script'); sz.type = 'text/javascript'; sz.async = true;
sz.src = '//siteimproveanalytics.com/js/siteanalyze_1535995.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sz, s);
})();
/*]]>*/
</script>
<!-- END SiteImprove Analytics -->



</head>
<body>

  
  
<div id="pg" class="gridContainer clearfix">
<a class="skip" href="#content" >Skip to Main Content</a>


<div id="headerWrap">
<div id="header">

<div id="top" class="top">
<a href="https://www.ag.state.mn.us/Office/Complaint.asp" style="margin-left:10px;">File a Complaint</a>
<a href="https://www.ag.state.mn.us/Office/Publications.asp">Order Publications</a>
<a href="https://www.ag.state.mn.us/Office/ContactUs.asp">Contact Us</a>                
</div>

<div id="Search" class="hide-on-mobile hide-on-tablet">
<!-- Begin siteLevel HTML Searchbox Code -->
<form method="get" action="https://www.sitelevel.com/query" accept-charset="utf-8">
  <div class="sl_search_box">
    <input type="hidden" name="crid" value="ux1ytxuc"/>
    <input type="text" name="query" aria-label="Search Website" title="Search Website"/>
    <button type="submit">Search</button>
  </div>
</form>
<!-- End siteLevel HTML Searchbox Code -->

</div>



<a href="https://www.ag.state.mn.us/default.asp">
<div id="agLogoHead"><p style="text-align:center;">
<img src="/_Img/agLogo.png" class="hide-on-desktop mobileLogo" alt="MNAGO Logo">
</p></div></a>	
		
</div><!--//  END HEADER  //-->    

<div id="menuWrap"><!--//  MENU  //-->
	   <div id="mainMenu" class="hide-on-mobile hide-on-tablet">
			<ul>
            	
            	<li><a href="https://www.ag.state.mn.us/Office/Help.asp">How Can We Help?</a>
                	<ul>
                    	<li><a href="https://www.ag.state.mn.us/Office/Complaint.asp">File a Complaint</a></li>
                    	<li><a href="https://www.ag.state.mn.us/Office/ContactUs.asp">Contact Us</a></li>
                    	<li><a href="https://www.ag.state.mn.us/Office/Publications.asp">Order Publications</a></li>
                    </ul>
                </li>
                <li><a href="https://www.ag.state.mn.us/Consumer/Default.asp">Topics</a>
                	<ul>
                    	<li><a href="https://www.ag.state.mn.us/Consumer/Seniors/Default.asp">Senior Citizens</a></li>
                    	<li><a href="https://www.ag.state.mn.us/Consumer/Publications/UnwantedTelemarketCalls.asp">Unwanted Calls</a></li>
                    	<li><a href="https://www.ag.state.mn.us/Consumer/Finance/Default.asp">Money &amp; Credit</a></li>
                    	<li><a href="https://www.ag.state.mn.us/Consumer/Housing/Default.asp">Housing &amp; Mortgage</a></li>
                    	<li><a href="https://www.ag.state.mn.us/Consumer/Scams/Default.asp">Scams</a></li>
                    	<li><a href="https://www.ag.state.mn.us/Charity/Donors.asp">Charities Information</a></li>
                    	<li><a href="https://www.ag.state.mn.us/Consumer/Auto/Default.asp">Automobiles</a></li>
                    	<li><a href="https://www.ag.state.mn.us/Consumer/IdentityTheft/Default.asp">Identity Theft &amp; Computers</a></li>
                    	<li><a href="https://www.ag.state.mn.us/Consumer/Health/Default.asp">Health Care</a></li>
                    	<li><a href="https://www.ag.state.mn.us/Consumer/Law/Default.asp">Courts &amp; the Law</a></li>
                    	<li><a href="https://www.ag.state.mn.us/Consumer/Government/Default.asp">Government Resources</a></li>
                    	<li><a href="https://www.ag.state.mn.us/Consumer/Students/Default.asp">Students</a></li>
                    	<li><a href="https://www.ag.state.mn.us/Consumer/Vets/Default.asp">Veterans &amp; Service Members</a></li>
                    	<li><a href="https://www.ag.state.mn.us/Consumer/Utilities/Default.asp">Utilities</a></li>
                    	<li><a href="https://www.ag.state.mn.us/Consumer/Utilities/Phone.asp">Telephones</a></li>
                    	<li><a href="https://www.ag.state.mn.us/Consumer/Protection/Default.asp">Public Protection</a></li>
                    	<li><a href="https://www.ag.state.mn.us/Consumer/Law/ChildSupport.asp">Child Support &amp; Custody</a></li>
                    	<li><a href="https://www.ag.state.mn.us/Consumer/Org/Default.asp">Businesses &amp; Organizations</a></li>
                    	<li><a href="https://www.ag.state.mn.us/Consumer/Misc/Other.asp">Miscellaneous Information</a></li>
                    </ul>
                </li>
            	<li><a href="https://www.ag.state.mn.us/Charity/Default.asp">Charities</a>
                	<ul class="charity">
                    	<li><a href="https://www.ag.state.mn.us/Charity/Search/Default.asp">Search for Charities and Fundraisers</a></li>						<li><a href="https://www.ag.state.mn.us/Charity/Donors.asp">Charities Information for the Public</a></li>
                        <li><a href="https://www.ag.state.mn.us/Charity/FileAComplaint.asp">File a Complaint about a Charity or Nonprofit</a></li>
                    	<li><a href="https://www.ag.state.mn.us/Charity/InfoNonProfits.asp">Information for Nonprofits</a></li>
                        <li><a href="https://www.ag.state.mn.us/Charity/InfoCharitableorgandTrusts.asp">Registration and Reporting - Charities and Charitable Trusts</a></li>
                    	<li><a href="https://www.ag.state.mn.us/Charity/InfoProfessionalFundRaisers.asp">Registration and Reporting - Professional Fundraisers</a></li>
                    	<li><a href="https://www.ag.state.mn.us/Charity/DownloadForms.asp">Forms and Instructions for Registration and Reporting</a></li>
                        <li><a href="https://www.ag.state.mn.us/Charity/Fees/CharFees.aspx">Pay Fees Electronically</a></li>
                    	<li><a href="https://www.ag.state.mn.us/Charity/ExtensionRequest.aspx">Request an Extension of a Filing Deadline</a></li>
                        <li><a href="https://www.ag.state.mn.us/Charity/Resources.asp">Publications and Other Resources</a></li>
                    	<li><a href="https://www.ag.state.mn.us/Charity/ClubContracts.asp">Club Contracts</a></li>
                    </ul>
                </li>
 
                
                
            	<li><a href="https://www.ag.state.mn.us/Office/Default.asp">About Our Office</a>
                	<ul>

                    	<li><a href="https://www.ag.state.mn.us/Office/AGBio.asp">Biography of Attorney General Keith Ellison</a></li>
						<li><a href="https://www.ag.state.mn.us/Office/Opinions/Default.asp">Attorney General Opinions</a></li>
						<li><a href="/Office/CLE/Default.asp">Attorney General CLEs</a></li>
						<li><a href="https://www.ag.state.mn.us/Office/Employment/CareerOpportunities.asp">Career Opportunities</a></li>
						<li><a href="https://www.ag.state.mn.us/Office/DataPracticesRequestPolicy.pdf">Data Practices Request Policy</a></li>
						<li><a href="https://www.ag.state.mn.us/Office/PrivacyPolicy.asp">Privacy Policy</a></li>
                    	<li><a href="https://www.ag.state.mn.us/Office/ContactUs.asp">Contact Us</a></li>
						<li><a href="https://www.ag.state.mn.us/Office/Forms/SchedulingRequest.asp">Scheduling Request</a></li>
                    </ul>
                </li>
            	<li><a href="https://www.ag.state.mn.us/Office/Default.asp">News and Important Information</a>
                	<ul class="news">
						<li><a href="https://www.ag.state.mn.us/Office/Communications/PressReleases.asp">Press Releases</a></li>
						<li><a href="https://anchor.fm/keith-ellison">Affording Your Life Podcast</a></li>
                    	<li><a href="https://www.ag.state.mn.us/Office/Initiatives/PharmaceuticalDrugPrices/Taskforce.asp">Advisory Task Force on Lowering Pharmaceutical Drug Prices</a></li>
						<li><a href="https://www.ag.state.mn.us/Office/Initiatives/TechSupportScamTakedown/Default.asp">Tech Support Scam Takedown</a></li>
						<li><a href="https://www.ag.state.mn.us/Office/Communications/2019/0409_Argosy.asp">Information for Argosy Students</a></li>
						<li><a href="https://www.ag.state.mn.us/Office/Communications/2019/0409_GlobeMSB.asp">Information for Minnesota School of Business and Globe University Students</a></li>
						<li><a href="https://www.ag.state.mn.us/Office/Cases/3M/default.asp">Information about the 3M Lawsuit</a></li>
                    </ul>
                </li>
            </ul>
</div>
<div id="browseMobile" class="hide-on-desktop">
        <ul class="accordion">
        <li>
          <button id="menuControl" class="accordion-control">Menu</button>
          <div class="accordion-panel">
        			<a href="https://www.ag.state.mn.us/Default.asp">Home</a>
        			<a href="https://www.ag.state.mn.us/Office/Help.asp">How Can We Help?</a>
 					<a href="https://www.ag.state.mn.us/Consumer/Default.asp">Topics</a>
                	<a href="https://www.ag.state.mn.us/Charity/Default.asp">Charities</a>
					<a href="https://www.ag.state.mn.us/Office/Default.asp">About Our Office</a>
                    <a href="https://www.ag.state.mn.us/Office/Complaint.asp">File a Complaint</a>
                   	<a href="https://www.ag.state.mn.us/Office/Publications.asp">Order Publications</a>
                   	<a href="https://www.ag.state.mn.us/Office/ContactUs.asp">Contact Us</a>
                    <a href="https://www.ag.state.mn.us/mobileSearch.asp">Search Our Site</a>
          </div>
        </li>
        </ul>
</div>
</div><!--Menu Wrap Close-->
 
</div><!--Header Wrap Close-->

<div id="sideBar"class="hide-on-mobile hide-on-tablet">
     <div id="sideLinks" >
			<h3>Consumer Complaints</h3><!-- TITLE -->
            <div id="pubLink">
        	<p><strong>Access Forms</strong></p>
			<a href="Forms/ConsumerAssistanceRequest.asp" target="_blank">Assistance Request Form</a>
    		<a href="Forms/FraudReport.asp" target="_blank">Fraud Report Form</a>
				<a href="Forms/PriceGougingComplaint.asp" target="_blank">Price-Gouging Complaint Form</a>
        </div>
    </div>
</div>

<div id="content">

<h1>Consumer Complaints</h1><!--TITLE-->


        	<p>The Attorney General’s Office welcomes complaints from citizens on a large variety of matters. If you have experienced a consumer problem, we want to hear from you! </p>
        	<p class="center"><a href="Forms/ConsumerAssistanceRequest.asp"> <button>Online Consumer Assistance Request Form</button></a> &nbsp;&nbsp;&nbsp;<a href="Forms/FraudReport.asp"><button>Fraud Report Form</button></a> &nbsp;&nbsp;&nbsp;<a href="Forms/PriceGougingComplaint.asp"><button><strong style="color:red;">NEW!</strong> Price-Gouging Complaint Form</button></a> &nbsp;&nbsp;&nbsp;<a href="Forms/TenantEvictionComplaint.asp"><button><strong style="color:red;">NEW!</strong> Tenant Eviction Complaint Form</button></a></p>
            <p><strong>Reports from citizens help us to:</strong></p>
            <ul class="LIDisc noSpace">
          		<li>identify potential violations of Minnesota law,</li>
          		<li>identify new problems occurring in the marketplace,</li>
          		<li>build lawsuits against companies who violate state laws, and</li>
          		<li>educate the public about emerging scams.</li>
            </ul>
          
    		<p> If you have experienced a consumer problem that doesn’t seem right, we would like to hear about it. Even if we have already started a lawsuit, information from consumers may provide important evidence for our case.</p>      

<div class="steps">          
          
<h4>Filing a Complaint</h4>

<p>You may request help resolving a problem with a business or report  fraud to us using one of the forms listed below. We strongly encourage you to file  your complaint using our online complaint forms as it is the quickest way for  us to receive and process your complaint.  </p>
<p>If you need help with a consumer problem, such as unsatisfactory  service, bill disputes, mortgage servicing or foreclosure issues, utility  shutoffs or other concerns and would like the Attorney General&rsquo;s Office to  contact the organization on your behalf, please use our <strong><a href="Forms/ConsumerAssistanceRequest.asp">Online Consumer Assistance Request Form</a></strong>. To report a fraud or scam, please use our <strong><a href="Forms/FraudReport.asp">Online Fraud Report Form</a></strong>.  Please upload any relevant documents, such as bills, contracts, canceled  checks, correspondence or advertisements with your online complaint form.  </p>
<p>If you prefer to submit your complaint by mail or anonymously, you  may download our printable <strong><a href="Forms/ConsumerAssistanceRequestForm.pdf">Consumer Assistance Request Form</a></strong> or <strong><a href="Forms/FraudReportForm.pdf">Fraud Report Form</a></strong>.  We ask that you enter  the requested information into the form using your computer before printing it,  which helps us process complaints in a more timely fashion. Please include as  much information as you can on the form. After you have printed the completed  form, please sign and date it, attach copies of any relevant documents, and  mail it to our Office at the following address:</p>
<p class="center"><strong>Office of Minnesota Attorney General Keith Ellison</strong><br>
  445 Minnesota Street, Suite 1400 <br>
  St. Paul, MN 55101</p>

    

<p>If you have questions about whether you should send us a report about a particular business or would like our assistance in filling out our Consumer Assistance Request Form or Fraud Report Form, or have questions about which form to use, please call our Office at <!-- #BeginLibraryItem "/Library/AGO_MainPhones.lbi" -->(651) 296-3353 (Twin Cities Calling Area) or (800) 657-3787 (Outside the Twin Cities)<!-- #EndLibraryItem --> between 8:00 a.m. and 4:30 p.m., Monday through Friday. Please remember that we are not authorized to give legal advice to or act on behalf of individual citizens in private legal matters (e.g. wills, child support, divorce, criminal proceedings, etc.) If you need assistance in contacting a private attorney, see our publication <a href="/Consumer/Publications/HiringAnAttorney.asp">Hiring an Attorney</a> for information.</p>    


<p> <strong>PLEASE NOTE:</strong> If you have been victimized by a crime, you should contact your local police or sheriff&rsquo;s  department and county attorney.&nbsp; The Minnesota Legislature has given these agencies the authority to investigate and prosecute criminal matters.</p>

        
	
  </div>  
    
  	

</div><!-- content close -->
<div id="footer">

<div id="official">
	<p>The Official Website of the Minnesota Attorney General</p>
</div>


<div id="foot">
<div class="Third">
<p><a href="https://www.ag.state.mn.us/default.asp"><img src="/_Img/agLogo.png" class="hide-on-desktop mobileLogo" alt="MNAGO Logo"><img src="/_Img/agLogo.png" style="max-width:275px;" class="hide-on-mobile hide-on-tablet" alt="MNAGO Logo" /></a></p>
</div>

<div class="Two-Thirds">
<p class="center" style="font-size:.85em;">445 Minnesota Street, Suite 1400, St. Paul, MN 55101 &#8226;  Monday - Friday, 8am - 4:30pm<br />
(651) 296-3353 (Twin Cities Calling Area) &#8226; (800) 657-3787 (Outside the Twin Cities)<br />
(800) 627-3529 (Minnesota Relay)</p>
		<p class="center"><a href="https://www.facebook.com/AGEllison/" style="text-decoration: none;"><img src="/_Img/icons/FB.png"> </a> 
  <a href="https://twitter.com/AGEllison" style="margin-left:10px; text-decoration: none;"><img src="/_Img/icons/TW.png"> </a>  
  <a href="https://www.instagram.com/agkeithellison/" style="margin-left:10px; text-decoration: none;"><img src="/_Img/icons/IG.png"> </a><a href="https://www.youtube.com/channel/UC24VphM2BVBQYrN2oTjjHUQ" style="margin-left:10px; text-decoration: none;"><img src="/_Img/icons/YT.png"> </a></p>


</div>
	<p class="clrBth"><em style="color:#fff;">The Minnesota Attorney General’s Office values diversity and is an equal opportunity employer.</em> </p>

</div><!--foot close-->
</div>




</div><!-- clearfix end -->
<script src="/_Scripts/accordion.js"></script>
</body>
</html>

